Portail Forum  M’enregistrer
* * *

Nous sommes le Jeu 24 Sep 2020, 22:59:11

Heures au format UTC + 1 heure




Poster un nouveau sujet RĂ©pondre au sujet  [ 18 messages ] 
Auteur Message
 Sujet du message: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Ven 28 AoĂ» 2020, 12:58:53 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Dim 31 DĂ©c 2017, 10:19:21
Messages: 24
Bonjour tout le monde... :smile:

Gros souci avec la 605 de mon père qu'on n'arrive pas à refaire tourner. :sad:

Historiquement parlant, il faut savoir qu'il y a eu pas mal de choses "pas très catholiques" faites dessus. :roll:
Pour faire simple, sans trop rentrer dans les détails (pour l'instant), ça donne à peu près ça :

1. La voiture est une 605 2.1 SRDT phase 2 de 98, avec climatisation, ADC (Anti-Démarrage Codé), et quelques autres options.

2. En 2009, mon père a remplacé le moteur (et uniquement le moteur) par un de 605 2.1 SRDT phase 1 avec vanne EGR.

3. Mon père a eu pas mal de soucis avec la pompe Lucas EPIC ces deux dernières années.
- Celle d'origine s'est mise à pisser donc il l'a changée pour une achetée sur leboncoin (un vendeur pro qui refait des pompes à 650 euros).
- Moins d'un an après, elle lâche. Il achète donc une 605 2.1 SRDT phase 2 roulante, vendue pour pièces et récupère la pompe.
- Pas de bol, peu de temps à près, la pompe commence à déconner.
Mon père décide donc d'en rester là avec les EPIC, et décide de monter une pompe Lucas mécanique qu'il avait (d'une 605 2.1 SRDT phase 1).
Il l'a faite contrĂ´ler par un dieseliste (600 euros).

D'après ce qu'on a lu et entendu, ça se fait très bien donc on n'est pas pessimistes.
Il faut remplacer le câble d'accélérateur (c'est fait) et alimenter l'électrovanne d'arrêt de la pompe avec du 12V après contact (c'est fait aussi).
On a également remplacer le bocal du filtre à gazole pour un de phase 1, et le raccord d'eau où sont montées les sondes de température pour un de phase 1.

Au moment de démarrer, ça ne se passe pas comme on l'espérait.
L'ensemble tourne, mais le moteur de tousse pas. Rien.

On a démonté l'arrivée de gazole à l'entrée de la pompe et fait mumuse avec la poire : le gazole arrive.
On a démonté les tubulures au niveau des injecteurs et démarré : ça crachouille gentiment (des gouttes perlent). Du gazole sort de la pompe. Y a t-il assez de pression ? Bonne question.
Pas de fumée en sortie d'échappement.
Voyant moteur allumé.
On démarre aux câbles pour être sûrs d'avoir assez de jus.
Pas de souci avec l'ADC (voyant vert allumé, rouge éteint).
L'électrovanne est bien alimentée en 12V après contact.

Parmi les doutes qu'on a, et questions qu'on se pose :

4.1. On n'a pas de retour de température gazole avec PP2000. Sonde débranchée ? On n'a pas réussi à la trouver.

4.2. On n'a pas non plus de retour de position de pédale d'accélérateur. A première vue, c'est normal vu que le câble a été remplacé. Mais est-ce que ça peut poser problème ? Bonne question.

4.3. On a pas mal de choses "en l'air".
- Un connecteur deux fils de couleur grise. Température gazole ?
- Un fil noir pas repéré.
- Le faisceau de la pompe EPIC.
- Le connecteur du câble d'accélérateur

4.4. Le fait qu'il n'y ait plus la EPIC ne pose-t-il pas de problème au calculateur ? PP2000 voient plusieurs défauts relatifs à la pompe (positions came, avance, ...). Du coup, comment le voyant moteur peut-il s'éteindre avec tous ces défauts ?

4.5. On commence à douter un peu sur tout... Dans quel ordre doit-on brancher les tubulures de gazole (sortie de pompe -> entrée d'injecteurs) ?
Qui est 1, 2, 3 et 4 en sortie de pompe ? Et dans quel ordre arrive-t-il aux injecteurs ?

VoilĂ  voilĂ ...
Si vous avez des conseils (autre que changer la voiture :mrgreen: ), des questions, ou mieux des réponses, n'hésitez pas !!

Merci d'avance, belle journée à tous ! :smile:

_________________
Peugeot 605 2.1TD
Moteur phase 1, le reste phase 2 :-)


Haut
 Profil  
 

 Annonces du forum Peugeot 605

 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Sam 29 AoĂ» 2020, 11:35:00 
Hors ligne
Assidu
Assidu
Avatar de l’utilisateur

Inscription: Jeu 01 Mar 2007, 0:00:00
Messages: 1683
Localisation: Beauvais (60)
Roule en: 605 16s 2l
Je ne suis pas du tout spécialisé dans le diesel, mais ce que j'en ressort, c'est qu'effectivement le calculateur attend une pompe électronique et il trouve une mécanique à la place. Du coup, il lui manque un tas d'infos dont il a besoin pour fonctionner.

Il me parait logique qu'il se mette en défaut et refuse d'alimenter le circuit pour éviter tout problème (ce qui est une bonne chose en soi, ça évite de casser le moteur).

_________________
Thierry, Beauvais (Oise, 60)
605 ph1 SRi 130cv 6BR6A2, 10/89, Rouge Alhambra (M4JF) - options ajoutées : jantes SV ph1, intérieur cuir noir
605 ph2.5 SV3 ES9 BVA toutes options, 194cv, 6BXFZP, 05/98, roule au E85 ! Bleu de Rhodes - Merci Philippe (Eliptyk)


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Dim 30 AoĂ» 2020, 9:19:44 
Hors ligne
Assidu
Assidu
Avatar de l’utilisateur

Inscription: Jeu 28 Jan 2010, 15:58:50
Messages: 1952
Localisation: Poitiers 86
Roule en: 605 TD 2.5l
Une pompe mécanique n' besoin normalement que du + après contact (pour l'elecrovane de Stop) et d'une petite durite de dépression pour gérer l'avance moteur en fonction du régime, voir un capteur sur la pompe pour commander la vanne EGR (dont on peut se passer).
La pompe mécanique doit aussi posséder un dispositif de départ à froid (avec une sonde de température "mécanique", qui tire sur un cable relié à la pompe à injection (désolé je n'ai pas de photo)
Il faudrait modifier le faisceau pour
-gérer le préchauffage (commander le relais à la place du calculateur)
-gérer l'électrovanne de stop
-gérer le départ à froid (soit avec une sonde soit avec un cable et une tirette ou une molette comme sur les très vieux
diesel )
-faire en sorte que la capsule à dépression située sur la pompe soit bien reliée au collecteur d'admission

Après celà le calculateur ne serait plus indispensable et il faudra peut-être régler la pompe manuellement:
-débit résiduel (ralenti)
-le débit de gasoil (pour qu'elle tourne bien mais sans trop fumer en charge)
-l'avance à l'injection (normalement le calage se fait avec un comparateur à l'arrêt et motuer au PMH), mais j'ai VU pour une pompe LUCAS mécanique un calage (positionnement de la pompe sur le moteur)DYNAMIQUE, moteur tournant et réglage à l'oreille (car le mécano qui me l'a reposé après réparation n'avait pas le comparateur nécessaire). J'ai parcouru plusieurs dizaine de milliers de KM avant de me la faire voler, elle tournait "du tonerre" sans fumer ni consommer excessivement

Un diesel comme le XUD11, peut tourner sans sondes (car les premiers n'en avaient pas, même pas de vanne EGR), après l'injection a évolué mais ça reste possible . Par contre je me voit mal faire la même chose sur un DK5 :evil:


Pour vos test 1 allimentez vos bougies de préchauffage en direct avec un fil qui vient au + batterie pendant 10-15 secondes. et ensuite pour être sur alimentez l'elecrovanne de stop (sur la pompe au dessus des tuyaux de sortie de GO) attention il faut caler le moteur pour l'arrêter ou débrancher le fil .Ca doit péter sinon la pompe est mal calée mais normalement ça arrive quand même à tourner (mal mais ça tourne)

-- Edit du Dim 30 AoĂ» 2020, 10:19:44 --

pour les tuyaux de GO il est impossible de se tromper,étant rigides, il n'y en a pas un pareil et à moins de les tordre, il ne peuvent être branché qu'à la bonne place.

_________________
Mickaël roule en 605 depuis 1998
1-autrefois une 605 2.1 l td volée à 320000km
2 -une 605 2.5 pour pièces
3-et une 605 SVDT 2.5l de 1998 - 285mkm pour ma femme, (achetée en 2011 à 188800km)
4-et une SV 3.0 de 1989 (153Mkm ) Elle ROULE quand elle veut ! (pour collection)
5-Une 2.5 td exécutive de 03/1999 - 355mkm (+cuir) 225mkm depuis l'achat
6-une 2.5 td de 01/96 225mkm (moteur 130mkm) qq travaux


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Dim 30 AoĂ» 2020, 15:35:31 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Dim 31 DĂ©c 2017, 10:19:21
Messages: 24
Bonjour à vous deux, et merci pour vos réponses !! :bravo:

Tracker a Ă©crit:
(...) Du coup, il lui manque un tas d'infos dont il a besoin pour fonctionner.

-> C'est effectivement un point qui m'interroge... Mais du coup, comment faire croire au calculateur que "tout va bien" afin de pouvoir éteindre le témoin moteur ?

Tracker a Ă©crit:
Il me parait logique qu'il se mette en défaut et refuse d'alimenter le circuit pour éviter tout problème (ce qui est une bonne chose en soi, ça évite de casser le moteur).

-> Oui et non. Sauf erreur de ma part, c'est l'électrovanne d'arrêt qui arrête le moteur et, dans certains cas, l'empêche de démarrer. Sauf que là, l'électronique et le calculateur sont "shuntés". C'est bête et méchant, puisque l'EV de stop est commandée par le 12V après-contact et non plus par un calculateur. Du coup, tu mets le contact, elle n'empêche pas le gazole d'arriver. Tu coupes le contact, elle coupe l'arrivée de gazole aux injecteurs.
Je dis une bĂŞtise ? :roll:



palmidulle a Ă©crit:
Une pompe mécanique n' besoin normalement que du + après contact (pour l'elecrovane de Stop)

-> On est d'accord, et c'est fait. :smile:

palmidulle a Ă©crit:
Une pompe mécanique n' besoin normalement que (...) voir un capteur sur la pompe pour commander la vanne EGR (dont on peut se passer).

-> Comme on en a profité pour condamner la vanne EGR, on va faire abstraction de ça.

palmidulle a Ă©crit:
Une pompe mécanique n' besoin normalement que (...) d'une petite durite de dépression pour gérer l'avance moteur en fonction du régime.

-> Je ne suis pas sûr de comprendre... Est-ce que tu peux m'en dire un peu plus, ou as-tu vu une photo sur le net qui pourrait m'aider à comprendre, s'il te plaît ?

palmidulle a Ă©crit:
La pompe mécanique doit aussi posséder un dispositif de départ à froid (avec une sonde de température "mécanique", qui tire sur un cable relié à la pompe à injection (désolé je n'ai pas de photo)
(...)
Après celà le calculateur ne serait plus indispensable et il faudra peut-être régler la pompe manuellement:
-débit résiduel (ralenti)

Est-ce que tu fais allusion à la gestion du ralenti accéléré ?
Dans l'affirmative, j'ai oublié de le mentionner, mais on est également revenu au montage "phase 1" pour ça. D'ailleurs, le câble a un peu trop de "mou". Mais on se penchera là-dessus plus tard, on ne pense pas que ce soit ça qui empêche le moteur de tourner.

palmidulle a Ă©crit:
Il faudrait modifier le faisceau pour
-gérer le préchauffage (commander le relais à la place du calculateur)

Ah ben tiens ! Ca, on est passé à côté ! Du coup, çe ne doit pas préchauffer et effectivement, p'tet que ça pourrait expliquer le fait qu'elle ne veuille pas partir (ou je dis une bêtise...) !

palmidulle a Ă©crit:
Il faudrait modifier le faisceau pour
(...)
-gérer l'électrovanne de stop

-> C'est fait.

palmidulle a Ă©crit:
Il faudrait modifier le faisceau pour
(...)
-gérer le départ à froid (soit avec une sonde soit avec un cable et une tirette ou une molette comme sur les très vieux
diesel )

-> Là non plus, je ne comprends pas. Est-ce que tu peux développer, s'il te plaît ?

palmidulle a Ă©crit:
Il faudrait modifier le faisceau pour
(...)
-faire en sorte que la capsule à dépression située sur la pompe soit bien reliée au collecteur d'admission

-> Aïe... Du chinois... Est-ce que tu aurais une photo (ou image trouvée sur le net) de cette "capsule" et de son raccordement, s'il te plaît ?

palmidulle a Ă©crit:
Après celà le calculateur ne serait plus indispensable et il faudra peut-être régler la pompe manuellement:
(...)
-le débit de gasoil (pour qu'elle tourne bien mais sans trop fumer en charge)

-> Comment se fait ce réglage de débit, manuellement ?

palmidulle a Ă©crit:
Après celà le calculateur ne serait plus indispensable et il faudra peut-être régler la pompe manuellement:
(...)
-l'avance à l'injection (normalement le calage se fait avec un comparateur à l'arrêt et motuer au PMH), mais j'ai VU pour une pompe LUCAS mécanique un calage (positionnement de la pompe sur le moteur)DYNAMIQUE, moteur tournant et réglage à l'oreille (car le mécano qui me l'a reposé après réparation n'avait pas le comparateur nécessaire). J'ai parcouru plusieurs dizaine de milliers de KM avant de me la faire voler, elle tournait "du tonerre" sans fumer ni consommer excessivement

-> On a aussi pensé à un mauvais calage de la pompe. Alors on ne l'a pas serrée complètement, et on a essayé de la faire pivoter gentiment pendant le démarrage pour voir si ça améliorait quelque chose. Test négatif.

palmidulle a Ă©crit:
Un diesel comme le XUD11, peut tourner sans sondes (car les premiers n'en avaient pas, même pas de vanne EGR), après l'injection a évolué mais ça reste possible .

-> Ok. Mais p'tet pas sur du long terme, si ? Par exemple, on a remarqué que si on débranchait la sonde "marron", les ventilos tournaient en permanence...

palmidulle a Ă©crit:
Par contre je me voit mal faire la mĂŞme chose sur un DK5 :evil:

-> Aller, je me lance et... pas taper !! :boxing:
Le DK5, c'est bien le 2.5, hein ? Le SVDT ?

palmidulle a Ă©crit:
Pour vos test 1 allimentez vos bougies de préchauffage en direct avec un fil qui vient au + batterie pendant 10-15 secondes. et ensuite pour être sur alimentez l'elecrovanne de stop (sur la pompe au dessus des tuyaux de sortie de GO) attention il faut caler le moteur pour l'arrêter ou débrancher le fil .Ca doit péter sinon la pompe est mal calée mais normalement ça arrive quand même à tourner (mal mais ça tourne)

-> OK. On va tester ça. Merci. :smile:

palmidulle a Ă©crit:
pour les tuyaux de GO il est impossible de se tromper,étant rigides, il n'y en a pas un pareil et à moins de les tordre, il ne peuvent être branché qu'à la bonne place.

Oui... Mais il est possible que lon père, dans un élan de bonne humeur, ai un peu "joué" avec... :loll:
Et comme le montage n'est pas le même sur les schémas des différentes revues techniques et ceux du ServiceBox.
Du coup, une p'tite photo (ou explication) ? :smile:

_________________
Peugeot 605 2.1TD
Moteur phase 1, le reste phase 2 :-)


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Lun 31 AoĂ» 2020, 7:03:58 
Hors ligne
RĂ©gulier
RĂ©gulier
Avatar de l’utilisateur

Inscription: Mar 24 Avr 2007, 23:00:00
Messages: 139
on est quand meme moins emm...dé avec une pompe Bosch "mécanique" :saute:


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Lun 31 AoĂ» 2020, 8:34:32 
Hors ligne
Assidu
Assidu
Avatar de l’utilisateur

Inscription: Jeu 28 Jan 2010, 15:58:50
Messages: 1952
Localisation: Poitiers 86
Roule en: 605 TD 2.5l
1 sans préchauffage ça ne risque pas de démarrer (alimente les en direct 10 secondes max)
2 le cable du dispositif de démarrage à froid doit être tendu à froid il me semble et se détendre après (mais on pourrait démarrer sans)
3 concernant la correction du débit, je ne sais plus (ma 2.1 a été volée il y a 17 ans et depuis je n'ai que des DK5), mais il me semble que quelque chose doit être prévu (numéro 3 sur le photo)
4 le calage de la pompe, même mal calé ça devrait tourner (mais si trop d'avance, moteur froid et sans préchauffage par exemple, ça va être difficile)


pompe lucas.jpg
pompe lucas.jpg [ 132.64 Kio | Vu 103 fois ]


_________________
Mickaël roule en 605 depuis 1998
1-autrefois une 605 2.1 l td volée à 320000km
2 -une 605 2.5 pour pièces
3-et une 605 SVDT 2.5l de 1998 - 285mkm pour ma femme, (achetée en 2011 à 188800km)
4-et une SV 3.0 de 1989 (153Mkm ) Elle ROULE quand elle veut ! (pour collection)
5-Une 2.5 td exécutive de 03/1999 - 355mkm (+cuir) 225mkm depuis l'achat
6-une 2.5 td de 01/96 225mkm (moteur 130mkm) qq travaux
Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Lun 31 AoĂ» 2020, 20:53:39 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Dim 31 DĂ©c 2017, 10:19:21
Messages: 24
palmidulle a Ă©crit:
1 sans préchauffage ça ne risque pas de démarrer (alimente les en direct 10 secondes max)
2 le cable du dispositif de démarrage à froid doit être tendu à froid il me semble et se détendre après (mais on pourrait démarrer sans)
3 concernant la correction du débit, je ne sais plus (ma 2.1 a été volée il y a 17 ans et depuis je n'ai que des DK5), mais il me semble que quelque chose doit être prévu (numéro 3 sur le photo)
4 le calage de la pompe, même mal calé ça devrait tourner (mais si trop d'avance, moteur froid et sans préchauffage par exemple, ça va être difficile)


Merci pour tes réponses, palmidulle. :smile:
1. J'ai eu mon père au téléphone. Il a testé le préchauffage : c'est OK.
2. On est d'accord, ce sera à voir ultérieurement, quand la voiture démarrera.
3. Je pense que tu voulais dire "numéro 5". Comme c'est un réglage mécanique, je ne pense pas qu'il ait bougé lors du démontage/remontage. Et puis je pense que comme pour les points 2 et 4, ça démarrerait quand même.
4. On est d'accord sur ce point aussi.



Mon père a un doute sur le fait que la poulie de la pompe à injection soit la bonne. Il y a de fortes chances que ce soit une poulie de Lucas EPIC.
Est-ce que ça pourrait être la cause du problème, selon vous ?

Est-ce l'un d'entre vous aurait une photo de l'ensemble pompe Lucas DPC + tubulures + injecteurs, Ă  tout hasard ?

Merci d'avance ! :smile:

_________________
Peugeot 605 2.1TD
Moteur phase 1, le reste phase 2 :-)


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Mar 01 Sep 2020, 10:12:46 
Hors ligne
Assidu
Assidu
Avatar de l’utilisateur

Inscription: Jeu 28 Jan 2010, 15:58:50
Messages: 1952
Localisation: Poitiers 86
Roule en: 605 TD 2.5l
non c'est le 13 on voit la fixation pour la petite durite.

Pour la poulie, si le nombre de dent est le même et que les fixations sont les mêmes, ça doit le faire

Et avec du Start pilote ça fait quoi ? (je sais c'est en dernier recours)

pour le voyant moteur, la solution ultime ----> virer l'ampoule :-D

_________________
Mickaël roule en 605 depuis 1998
1-autrefois une 605 2.1 l td volée à 320000km
2 -une 605 2.5 pour pièces
3-et une 605 SVDT 2.5l de 1998 - 285mkm pour ma femme, (achetée en 2011 à 188800km)
4-et une SV 3.0 de 1989 (153Mkm ) Elle ROULE quand elle veut ! (pour collection)
5-Une 2.5 td exécutive de 03/1999 - 355mkm (+cuir) 225mkm depuis l'achat
6-une 2.5 td de 01/96 225mkm (moteur 130mkm) qq travaux


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Mar 01 Sep 2020, 18:56:22 
Hors ligne
Assidu
Assidu
Avatar de l’utilisateur

Inscription: Jeu 01 Mar 2007, 0:00:00
Messages: 1683
Localisation: Beauvais (60)
Roule en: 605 16s 2l
palmidulle a Ă©crit:
pour le voyant moteur, la solution ultime ----> virer l'ampoule :-D

Roh la technique de garagiste de concession !!!! :lol:

[jeracontemavieetcesthorssujet]Vécu par un ami chez Peugeot pour un 806 : le voyant airbag s'allumait intempestivement, le garage/concession lui a simplement proposé de virer l'ampoule.[/jeracontemavieetcesthorssujet]

_________________
Thierry, Beauvais (Oise, 60)
605 ph1 SRi 130cv 6BR6A2, 10/89, Rouge Alhambra (M4JF) - options ajoutées : jantes SV ph1, intérieur cuir noir
605 ph2.5 SV3 ES9 BVA toutes options, 194cv, 6BXFZP, 05/98, roule au E85 ! Bleu de Rhodes - Merci Philippe (Eliptyk)


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Mer 02 Sep 2020, 15:38:08 
Hors ligne
Assidu
Assidu
Avatar de l’utilisateur

Inscription: Jeu 28 Jan 2010, 15:58:50
Messages: 1952
Localisation: Poitiers 86
Roule en: 605 TD 2.5l
pour l'airbag c'est courant :eek:

_________________
Mickaël roule en 605 depuis 1998
1-autrefois une 605 2.1 l td volée à 320000km
2 -une 605 2.5 pour pièces
3-et une 605 SVDT 2.5l de 1998 - 285mkm pour ma femme, (achetée en 2011 à 188800km)
4-et une SV 3.0 de 1989 (153Mkm ) Elle ROULE quand elle veut ! (pour collection)
5-Une 2.5 td exécutive de 03/1999 - 355mkm (+cuir) 225mkm depuis l'achat
6-une 2.5 td de 01/96 225mkm (moteur 130mkm) qq travaux


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Jeu 03 Sep 2020, 18:59:53 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Dim 31 DĂ©c 2017, 10:19:21
Messages: 24
palmidulle a Ă©crit:
non c'est le 13 on voit la fixation pour la petite durite.

-> Ok. Mais bon, ça joue sur la correction du débit... Tu penses que ça peut être la cause ? Le moteur ne devrait pas au moins tourner, pour s'étouffer ?

palmidulle a Ă©crit:
Pour la poulie, si le nombre de dent est le même et que les fixations sont les mêmes, ça doit le faire

-> Je viens de vérifier avec la ServiceBox. Phase 1 et phase 2, même référence de poulie pour de la pompe Lucas (42 dents).

palmidulle a Ă©crit:
Et avec du Start pilote ça fait quoi ? (je sais c'est en dernier recours)

-> Je pense que le problème est mécanique ou électrique. Donc pas trop convaincu par le Start Pilot. Je pense que mon père va quand même tester.

palmidulle a Ă©crit:
pour le voyant moteur, la solution ultime ----> virer l'ampoule :-D

-> Effectivement, solution ultime ! Et solution à pas mal de problèmes !! :mrgreen:

_________________
Peugeot 605 2.1TD
Moteur phase 1, le reste phase 2 :-)


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Ven 04 Sep 2020, 21:37:48 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Mer 02 Sep 2020, 19:25:40
Messages: 6
Bonjour,
j'ai quelques notions sur les pompes, j'en ai rejointé 3 avec succès mais c'était des bosch.

La "capsule à dépression" reliée à l'admission, n'est pas la pour gérer l'avance, c'est pour la lda, le correcteur de sur alimentation, ça sert à enrichir en gasoil a mesure que la pression du turbo augmente. D'ailleurs c'est en sur pression pas en dépression.
Çà n’empêche pas la voiture de démarrer si c'est pas branché, il n'y a juste pas de puissance.
Il y a d'ailleurs un réglage qui permet de gagner en reprise par rapport à l'origine qui se fait sur cette pièce (sur les bosch, les lucas je sais pas).

Je confirme qu'une pompe mécanique n'a que faire d'un calculateur, j'ai une connaissance qui tourne avec une 806 2,1 td passée en pompe mécanique bosch, et la voiture marche, il y a juste le voyant moteur allumé.

Pour dédouaner l'électrovanne il est possible de la démonter et d'enlever le petit cylindre qui ferme le gasoil, dans ce cas, l'électrovanne est toujours ouverte. Il faut caler la voiture pour l'éteindre.

Pour les durites d'injecteurs, on peut pas se tromper, ça se monte que d'une manière.

Le dispositif de départ à froid n'est pas indispensable, il est hs sur ma 205 D, est elle démarre quand même, à l'huile de friture pure.

Tu peux aussi vérifier en enlevant les tubulures des injecteurs en sorties de pompe qu'en actionnant le démarreur et en accélérant le gasoil sort "franchement", genre pistolet à eau.

J'ai un fichier qui décrit comment enlever le voyant moteur si on supprime la pompe epic sur xud11, de mémoire il faut shunter deux bornes sur le faisceau. technique utilisée sur une 406, mais ça peut marcher sur 605.

Voilà, j'espere t'avoir donné quelques pistes.

_________________
Peugeot 205 D / Citro??n AX 1,0e / Citro??n Xsara 1,9 D
et bient??t 605 2,1 TD 12


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Dim 06 Sep 2020, 12:59:45 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Dim 31 DĂ©c 2017, 10:19:21
Messages: 24
Bonjour LOZ ! :smile:
Et merci pour ta réponse ! :razz:

LOZ a Ă©crit:
(...) La "capsule à dépression" reliée à l'admission, n'est pas la pour gérer l'avance, c'est pour la lda, le correcteur de sur alimentation, ça sert à enrichir en gasoil a mesure que la pression du turbo augmente. D'ailleurs c'est en sur pression pas en dépression.
Çà n’empêche pas la voiture de démarrer si c'est pas branché, il n'y a juste pas de puissance.
Il y a d'ailleurs un réglage qui permet de gagner en reprise par rapport à l'origine qui se fait sur cette pièce (sur les bosch, les lucas je sais pas).

-> OK, merci pour l'info ! :smile:

LOZ a Ă©crit:
Je confirme qu'une pompe mécanique n'a que faire d'un calculateur, j'ai une connaissance qui tourne avec une 806 2,1 td passée en pompe mécanique bosch, et la voiture marche, il y a juste le voyant moteur allumé.

-> Merci pour la confirmation ! Quant au voyant moteur, y'a des "astuces" données un peu plus haut... :loll:

LOZ a Ă©crit:
Pour dédouaner l'électrovanne il est possible de la démonter et d'enlever le petit cylindre qui ferme le gasoil, dans ce cas, l'électrovanne est toujours ouverte. Il faut caler la voiture pour l'éteindre.

-> Essai qui ne mange pas de pain. On va faire ça. :wink:

LOZ a Ă©crit:
Pour les durites d'injecteurs, on peut pas se tromper, ça se monte que d'une manière.

-> Oui, je suis d'accord. Mais est-ce que ce sont les mĂŞmes pour une EPIC et pour un DPC ?
De plus, le montage n'est pas le même sur les schémas de la ServiceBox que sur la RTA... que dans la vraie vie. Du coup, on commence à douter avec ça aussi. :sos:

LOZ a Ă©crit:
Le dispositif de départ à froid n'est pas indispensable, il est hs sur ma 205 D, est elle démarre quand même, à l'huile de friture pure.

-> OK ! :mdrr:

LOZ a Ă©crit:
Tu peux aussi vérifier en enlevant les tubulures des injecteurs en sorties de pompe qu'en actionnant le démarreur et en accélérant le gasoil sort "franchement", genre pistolet à eau.

-> OK ! On va re-tester (on n'avait pas oser accélérer) ! :wink:

LOZ a Ă©crit:
J'ai un fichier qui décrit comment enlever le voyant moteur si on supprime la pompe epic sur xud11, de mémoire il faut shunter deux bornes sur le faisceau. technique utilisée sur une 406, mais ça peut marcher sur 605.

-> Si tu remets la main dessus, je suis preneur ! :agree:

_________________
Peugeot 605 2.1TD
Moteur phase 1, le reste phase 2 :-)


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Dim 06 Sep 2020, 20:01:41 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Mer 02 Sep 2020, 19:25:40
Messages: 6
Pour éteindre le voyant il faut déconnecter la cosse 44 du calculo pour le voyant diag.

C'est une info que j'ai repris "tel quel", je ne sais pas si ça marche ni où est cette cosse.

_________________
Peugeot 205 D / Citro??n AX 1,0e / Citro??n Xsara 1,9 D
et bient??t 605 2,1 TD 12


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Dim 06 Sep 2020, 21:27:26 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Dim 31 DĂ©c 2017, 10:19:21
Messages: 24
Merci pour l'info ! :razz:

Les broches du calculateur sont numérotées. Je suppose que la 44 doit alimenter le voyant de défaut moteur.
Je regarderai dans la ServiceBox si je vois le détail des broches du calculateur, et je vous tiendrai au courant. :smile:

_________________
Peugeot 605 2.1TD
Moteur phase 1, le reste phase 2 :-)


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Lun 07 Sep 2020, 11:46:00 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Mer 02 Sep 2020, 19:25:40
Messages: 6
Si déjà ça t'évite de démonter tout le tdb pour enlever l'ampoule, se sera bien.

_________________
Peugeot 205 D / Citro??n AX 1,0e / Citro??n Xsara 1,9 D
et bient??t 605 2,1 TD 12


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Mer 09 Sep 2020, 11:54:33 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Dim 31 DĂ©c 2017, 10:19:21
Messages: 24
A première vue, c'est bien la borne 44 du calculateur qui alimente le voyant diagnostic moteur (et le voyant test injection). :smile:
Mais quitte Ă  "magouiller", autant enlever l'ampoule, c'est plus simple et plus rapide. Pas besoin de tomber le tableau de bord pour enlever le compteur. :agree:

-- Edit du Mer 09 Sep 2020, 11:54:33 --

Pour ce qui est de la 605, y'a du mieux puisqu'elle démarre. :-D
Elle tourne pas encore bien rond, mais elle démarre.

J'ai enfin pû mettre la main sur le contacteur à inertie. Enfin sur le pont (probablement fait par l'ancien proprio) qui fait office de contacteur à inertie. Je l'ai débranché-rebranché (avec la batterie branchée).
Pas sûr à 100% que ça vienne de ça, dans la mesure ou on a fait pas mal de trucs entre-temps, mais ça ne me paraît pas déconnant. :???: :lol:

_________________
Peugeot 605 2.1TD
Moteur phase 1, le reste phase 2 :-)


Haut
 Profil  
 
 Sujet du message: Re: 605 SRDT qui ne dĂ©marre plus après mic-mac ph1 <-> ph2
MessagePostĂ©: Jeu 10 Sep 2020, 9:36:12 
Hors ligne
Assidu
Assidu
Avatar de l’utilisateur

Inscription: Jeu 28 Jan 2010, 15:58:50
Messages: 1952
Localisation: Poitiers 86
Roule en: 605 TD 2.5l
:-D :-D
si elle démarre il faut bouger légèrement la pompe moteur tournant pour arriver à trouver un ralenti correct, puis serrer les boulon et la faire monter dans les tour pour vérifier si elle continue de tourner rond
Enfin afiner les réglages (débit de GO, débit résiduel... pour éviter qu'elle ne cale au lever de pied et qu'elle fume trop en charge)

_________________
Mickaël roule en 605 depuis 1998
1-autrefois une 605 2.1 l td volée à 320000km
2 -une 605 2.5 pour pièces
3-et une 605 SVDT 2.5l de 1998 - 285mkm pour ma femme, (achetée en 2011 à 188800km)
4-et une SV 3.0 de 1989 (153Mkm ) Elle ROULE quand elle veut ! (pour collection)
5-Une 2.5 td exécutive de 03/1999 - 355mkm (+cuir) 225mkm depuis l'achat
6-une 2.5 td de 01/96 225mkm (moteur 130mkm) qq travaux


Haut
 Profil  
 
Afficher les messages postĂ©s depuis:  Trier par  
Poster un nouveau sujet RĂ©pondre au sujet  [ 18 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas Ă©diter vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller Ă :  


Tous les messages postés sur ce forum sont sous la responsabilité des inscrits qui les ont écrits,
non du webmaster-administrateur ou des modérateurs-organisateurs, à l'exception de leurs propres messages.

Réalisé par : Franck M. - Copie même partielle interdite © 2008-2015

Powered by phpBB © 2008 Frost & Ika