Portail Forum  M’enregistrer
* * *

Nous sommes le Mer 11 DĂ©c 2019, 2:00:50

Heures au format UTC + 1 heure




Poster un nouveau sujet RĂ©pondre au sujet  [ 7 messages ] 
Auteur Message
 Sujet du message: problème toit ouvrant
MessagePostĂ©: Mer 16 Sep 2015, 16:39:24 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Mer 15 Oct 2014, 15:27:32
Messages: 82
Roule en: 605 PRV ph1
après avoir fait quelques restaurations je viens de faire la bêtise de toucher au bouton du toit ouvrant.

le problème est que je ne peux le refermer correctement. dommage car la voiture couche dehors.
en fait la vitre se déplace acvec beaucoup de difficulté et je dois l'aider manuellement.
donc je l'ai fait reculer un peu puis en l'aidant et en appuyant sur la partie arrière j'ai tenté de remettre la
vitre en place...rien a faire il reste toujours un jour en arrière et impossible de solliciter entre ouverture arrière.
*j'ai donc ouvert la trappe d'Ă©clairage et deconnecter les fils saf ceux de commandes.
j'aperçois le moteur et 2 poulies . l'une blanche et petite et l'autre noire et plus grosse.
le moteur tourne la poulie blanche aussi et fait avancer progressivement la noire sur les 2 interrupteurs.

dans cette manœuvre je constate bien le stop entre le déplacement avant ou arrière et le second mouvement de levage.
mais la glace ne se déplace pas sauf si je l'aide mais cela ne fonctionne que pour le recul ou l'avancement sans jamais pouvoir
arriver à la manœuvre de soulever en position fermée même en l'aidant.
ci joint photo de la vitre en position maxi de ce que je peux obtenir et de la part moteur
merci pour votre aide

-- Edit du Lun 14 Sep 2015, 13:39:59 --

bon j'ai maintenant retiré le moteur et effectivement il y a un peu de rouille du coté de cette roue dentée.
cependant elle tourne. il y a aussi de l'autre coté ce levier qui permet de laisser le moteur à vide! cela n'apporte
pas grand chose. et enfin ces deux tiges ou plutot trigle qui doivent circuler en sens opposé à l'aide de cette roue
dentée. pour ce que j'en sais la roue dentée ne semble pas avoir de dommage et pour ce qui est des tringles j'espère
qu'il existe au moins une manœuvre pour les faire circuler sans moteur et des les graisser si l'on peut les faire
circuler ou peut être par l'extérieur? merci pour votre aide et connaissance

-- Edit du Lun 14 Sep 2015, 18:14:54 --

il y a une chose qui me semble anormale.
quand je retire la roue dentée il y a derrière une sorte
de clip qui enserre les deux tringles sur les bords extérieurs.
Ă  priori je ne pense pas que ce clip doive faire pression sur les
tringles pour les rapprocher l'une de l'autre et de favoriser la
pression sur la roue dentée, car cela freinerait les tringles.
cependant si je positionne la roue dentée entre les 2 tringles
il y a un jeu important qui permet à la roue dentée de riper sur
ces tringles.
la roue dentée à toutes ses dents mais peut être sont elles usées
cette roue est en acier. par ailleurs je n'arrive pas Ă  faire circuler
les tringles. elles vont chacune en sens opposé de l'autre.
quelle poisse!!! mais pourquoi j'ai touché ce foutu bouton....
de l'aide svp....

-- Edit du Mar 15 Sep 2015, 13:14:14 --

j'ai dégagé le ciel de toit mais on n'accède à rien de plus par ce coté. et je n'arrive plus à faire reculer la vitre
même manuellement une fois le moteur oté...
y a bien quelqu'un qui a une idée. j'ai envoyé des MP aux divers auteurs mais ils ne doivent plus faire partie du club :sos:

-- Edit du Mer 16 Sep 2015, 13:47:56 --

j'ai trouvé une piste.
en fait de l'intérieur de l'habitacle il y a sur l'avant entre la vitre et le ciel de toit un cache noir plastique.
derrière se trouve en face avant une baguette métal avec 4 vis qu'on enlève et de faire coulisser ceci vers l'arrière.
dans l'interstice de chaque coté on aperçoit 3 vis torx qu'on enlève. ainsi on libère la vitre que l'on dépose...
mais pour l'instant je n'ai pas d'accès aux tringles...à suivre...et dans l'attente de vos suggestions.
quelques photos : 2 seulement sur la dizaine car il fait un temps de m et la lumière est insuffisante.

-- Edit du Mer 16 Sep 2015, 17:39:24 --

je vous remets mes photos annotées pour une meilleure compréhension . ce qui serait bien serait de pouvoir comparer le guide et la roue dentée en photo avec les mêmes qui fonctionnent. en effet si mes câbles ou tringles sont impossibles à manoeuvrer manuellement , avec le moteur en place maintenant cela crante mal . l'axe du moyeur lui par contre maintient bien la roue dentée.


DSCN3336.JPG
DSCN3336.JPG [ 80.44 Kio | Vu 11196 fois ]

DSCN3335.JPG
DSCN3335.JPG [ 77.61 Kio | Vu 11196 fois ]

DSCN3334.JPG
DSCN3334.JPG [ 81.93 Kio | Vu 11196 fois ]

DSCN3333.JPG
DSCN3333.JPG [ 73.15 Kio | Vu 11196 fois ]

DSCN3322.JPG
DSCN3322.JPG [ 117.45 Kio | Vu 11196 fois ]

DSCN3321.JPG
DSCN3321.JPG [ 93.86 Kio | Vu 11196 fois ]

DSCN3332.JPG
DSCN3332.JPG [ 129.52 Kio | Vu 11199 fois ]

DSCN3330.JPG
DSCN3330.JPG [ 127.35 Kio | Vu 11199 fois ]

DSCN3323.JPG
DSCN3323.JPG [ 131.74 Kio | Vu 11227 fois ]

DSCN3322.JPG
DSCN3322.JPG [ 124.71 Kio | Vu 11227 fois ]

DSCN3321.JPG
DSCN3321.JPG [ 129.01 Kio | Vu 11227 fois ]

DSCN3320.JPG
DSCN3320.JPG [ 127.61 Kio | Vu 11229 fois ]

DSCN3319.JPG
DSCN3319.JPG [ 125.69 Kio | Vu 11229 fois ]

DSCN3318.JPG
DSCN3318.JPG [ 128.63 Kio | Vu 11229 fois ]


_________________
605 sv24 phase 1 ann??e 1990 120000km moteur neuf
Haut
 Profil  
 

 Annonces du forum Peugeot 605

 Sujet du message: Re: problème toit ouvrant
MessagePostĂ©: Mer 16 Sep 2015, 19:54:29 
Hors ligne
RĂ©gulier
RĂ©gulier
Avatar de l’utilisateur

Inscription: Ven 30 Mar 2007, 23:00:00
Messages: 411
Localisation: 21
Bonsoir,
bien qu'ayant un TO, je n'ai jamais eu à le réparer et j'espère que ça durer vu le travail que ça a l'air d'être. Je n'ai donc que des connaissances théoriques, mais je les partage :
605 - PANNEAU DE TOIT OUVRANT 1.pdf [33.93 Kio]
Téléchargé 106 fois

605 - PANNEAU DE TOIT OUVRANT 2.pdf [53.88 Kio]
Téléchargé 104 fois

605 - MOTOREDUCTEUR DE TOIT OUVRANT.pdf [30.53 Kio]
Téléchargé 97 fois

605 - CADRE DE TOIT OUVRANT.pdf [44.26 Kio]
Téléchargé 105 fois


il a y en un sur LBC, peut-ĂŞtre que la photo peut aider Ă  voir les fixations ?
On dirait qu'il y en a 1 de chaque côté et dans les coins arrondis à l'arrière ?
http://www.leboncoin.fr/equipement_auto/253055708.htm

_________________
Jeff
605 SRti 145CV avril 1993 2275000 km Vert sorento M4RM
605 SRi 130CV nov.1989 287500 km Rouge alhambra (M4JF),A la casse...snif...moteur HS
505 GTI 130CV déc.1985 ph.II 299000 km ?


Haut
 Profil  
 
 Sujet du message: Re: problème toit ouvrant
MessagePostĂ©: Mer 16 Sep 2015, 20:15:02 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Mer 15 Oct 2014, 15:27:32
Messages: 82
Roule en: 605 PRV ph1
le démontage de la vitre ne donnant rien de mieux, j'en suis dans le démontage du ciel.

j'ai bien retiré les montants avant et centraux ainsi que les 3 pares soleil mais il y a toujours un truc qui résiste. c'est les 2 bidules pour tenir les pares soleil au repos. dans ces bidules il y a une vis masquée mais une fois retirée le bidule tient ferme j'ai beau forcer( mais pas trop pour ne pas abimer le ciel ...rien n'y fait. quelqu'un a t-il connaissance de l'astuce? merci d'un signe...on se sent un peu seul...

-- Edit du Mer 16 Sep 2015, 21:15:02 --

super jeff... merci

_________________
605 sv24 phase 1 ann??e 1990 120000km moteur neuf


Haut
 Profil  
 
 Sujet du message: Re: problème toit ouvrant
MessagePostĂ©: Jeu 17 Sep 2015, 13:34:18 
Hors ligne
Assidu
Assidu
Avatar de l’utilisateur

Inscription: Jeu 28 Jan 2010, 15:58:50
Messages: 1766
Roule en: 605 TD 2.5l
Les bidules ne restent pas sur le ciel de toit? Je regarde demain désolé je n'ai pas de toit ouvrant

-- Edit du Mer 16 Sep 2015, 21:41:14 --

D après les pdf il semble que la roue dentée du moto-réducteur entraîne les câbles dans les direction opposées en agissant sur les chariots qui basculent vers l avant pour soulever le toit( entrebâillé)
J ai déposer un ciel de toit sur ma première 605 et c était avant 2003....je me souvient plus
Sur ma donneuse il est mort, je regarde demain vite fait après le taf

-- Edit du Jeu 17 Sep 2015, 13:33:03 --

pour retirer les bidules qui maintiennent les pare-soleils, apres avoir retiré les vis, "forcer avec une lame de tournevis sur les cotés et tirer fort ça vient (vu la forme c'est plustot pour les remettre que ça va pas être simple)

De plus j'ai réfléchi et je pense que les tringles et ou les chariots sont grippés, mais attention, tu a fait tourner le moteur une fois déposé, en fait il n y a pas de capteurs sur le toit mais c'est la roue noire qui indique la postion du toit au systéme, pour s'arrêter en bout de course.
Donc il faudra que tout soit calé pour que sa marche sinon il y aura un problème
bon courage


IMG0203B.jpg
IMG0203B.jpg [ 29.47 Kio | Vu 11169 fois ]

IMG0202B.jpg
IMG0202B.jpg [ 23.23 Kio | Vu 11169 fois ]


_________________
Mickaël roule en 605 depuis 1998
1-autrefois une 605 2.1 l td volée à 320000km
2 -une 605 2.5ltd de 1996 -444850km (achetée à 162000km en 2003) pour pièces
3-et une 605 SVDT 2.5l de 1998 - 280mkm pour ma femme, (achetée en 2011 à 188800km)
4-et une SV 3.0 de 1989 (153Mkm ) Elle ROULE ! (pour collection)
5-Une 2.5 td exécutive de 03/1999 - 329mkm (+cuir) 200mkm depuis l'achat
Haut
 Profil  
 
 Sujet du message: Re: problème toit ouvrant
MessagePostĂ©: Sam 19 Sep 2015, 18:55:38 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Mer 15 Oct 2014, 15:27:32
Messages: 82
Roule en: 605 PRV ph1
pour les 2 clips je les ai retiré en passant un tournevis plat au dessus du ciel et en faisant pression sur le doublage de carrosserie
mais en fait il ne faut pas dévisser complétement cette petite vis , il faut la laisser sur son logement et repousser l'attache pour l'ouvrir au maxi et de faire idem que ci dessus avec le tournevis. normalement ils devraient sortir plus facilement mais cela n'a pas été fait pour être démonté.

pour le toit ouvrant j'ai tout nettoyé mais je crois que c'est foutu car en fait au point de fermeture ou juste avant , la torsade qui se trouve sur le câble est limé pas la roue dentée, de plus le pas est déformé et j'ai tenté de redresser le pas mais la torsade s'est rompu.. là je n'ai pas beaucoup de solution, j'espérais faire tourner le câble sur lui même afin de présenter à la roue un filetage correct mais le cable est serti et si je force je risque de casser cette pièce qui est le chariot d'entrainement.
je n'ai pas encore graissé le passage du câble mais compte tenu du circuit avec virage à 90° et d'autres virages ...il faut une force de malade pour juste coulisser un seul câble alors que le moteur n'est même pas dessus. alors 2cables + la vitre avec cette petite roue dentée...cela me semble complètement illusoire d'espérer que cela fonctionne longtemps.

donc maintenant je ne sais plus quoi faire car je ne trouve pas de câble de remplacement et de tenter un emplâtre à cet endroit je ne suis pas certain que cela tienne.
je ne sais pas si ce mécanisme est toujours en vigueur pour d'autres véhicules.

_________________
605 sv24 phase 1 ann??e 1990 120000km moteur neuf


Haut
 Profil  
 
 Sujet du message: Re: problème toit ouvrant
MessagePostĂ©: Sam 19 Sep 2015, 22:11:00 
Hors ligne
Assidu
Assidu
Avatar de l’utilisateur

Inscription: Jeu 28 Jan 2010, 15:58:50
Messages: 1766
Roule en: 605 TD 2.5l
Ce type de câble existe peut-être encore, après, il faut pouvoir l adapter ou le faire faire,von refait bien des pompe à eau et on regarni des mâchoires de frein

_________________
Mickaël roule en 605 depuis 1998
1-autrefois une 605 2.1 l td volée à 320000km
2 -une 605 2.5ltd de 1996 -444850km (achetée à 162000km en 2003) pour pièces
3-et une 605 SVDT 2.5l de 1998 - 280mkm pour ma femme, (achetée en 2011 à 188800km)
4-et une SV 3.0 de 1989 (153Mkm ) Elle ROULE ! (pour collection)
5-Une 2.5 td exécutive de 03/1999 - 329mkm (+cuir) 200mkm depuis l'achat


Haut
 Profil  
 
 Sujet du message: Re: problème toit ouvrant
MessagePostĂ©: Mar 22 Sep 2015, 12:11:56 
Hors ligne
Nouveau
Nouveau
Avatar de l’utilisateur

Inscription: Mer 15 Oct 2014, 15:27:32
Messages: 82
Roule en: 605 PRV ph1
j'ai vu le même câble pour une autre marque mais comment réunir le câble au chariot?
même si je trouvais un serre câble il faudrait qu'il puisse circuler dans les couloirs.
en plus malgré le graissage au silicone il y a une forte résistance en poussant manuellement un chariot.
j'avais pensé à inverser les chariots mais ils ne sont pas interchangeables.

-- Edit du Mar 22 Sep 2015, 13:11:56 --

normalement je dois pouvoir récupérer un toit ouvrant complet à un prix correct. donc si cela intéresse quelqu'un.
notamment la vitre le déflecteur moteur cable ou?? contactez moi. bon je ne l'ai pas encore et avec internet on
ne sait jamais.
par ailleurs j'ai bien graissé avec la graisse silicone mais c'est assez collant et risque d'accrocher toutes sortes de saleté
je m'interroge la dessus maintenant.


DSCN3350.JPG
DSCN3350.JPG [ 126.98 Kio | Vu 11117 fois ]

DSCN3356.JPG
DSCN3356.JPG [ 122.39 Kio | Vu 11117 fois ]

DSCN3355.JPG
DSCN3355.JPG [ 122.75 Kio | Vu 11117 fois ]

DSCN3359.JPG
DSCN3359.JPG [ 99.36 Kio | Vu 11117 fois ]

DSCN3354.JPG
DSCN3354.JPG [ 125.43 Kio | Vu 11117 fois ]


_________________
605 sv24 phase 1 ann??e 1990 120000km moteur neuf
Haut
 Profil  
 
Afficher les messages postĂ©s depuis:  Trier par  
Poster un nouveau sujet RĂ©pondre au sujet  [ 7 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas Ă©diter vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller Ă :  
cron


Tous les messages postés sur ce forum sont sous la responsabilité des inscrits qui les ont écrits,
non du webmaster-administrateur ou des modérateurs-organisateurs, à l'exception de leurs propres messages.

Réalisé par : Franck M. - Copie même partielle interdite © 2008-2015

Powered by phpBB © 2008 Frost & Ika